Zsh: command not found: ipython

I have installed Anaconda successfully. When I run conda list in Terminal, ipython shows up as being installed. When I run the command: ipython, I get the error: zsh: command not found: ipython.

Do I need to go into a certain directory for the ipython to “find itself?” I’m not sure where that would be. I can also just run Jupyter in the Anaconda Navigator, but I was trying to follow instructions on how to get to it in Terminal.

With Mac OS Catalina they changed over from bash to zsh.

Where did you install Jupyter? What path?

Perhaps your solution is in one of these first few threads?

I’m pretty sure I’ve always had zsh. I got this computer in June 2020, so it’s always been zsh. I’ll double check and thanks for the link.

I meant that starting with OS Catalina (you probably have Big Sur now) they switched to the zsh shell.

Try this.

Also, if you’re able to access Jupyter via Anaconda Navigator, then I’d access it that way…
But, I do see your point.