Zoom problems

I am using LinuxMint 17.1, and using Google Chrome. It keeps on saying that my size is not 24px.

p {
    color: green;
    font-family: Garamond;
    font-size; 24px;
<img src="//codecademy-discourse.s3.amazonaws.com/original/4X/6/c/b/6cba43f1b86cbbb12ce402e9f7faec220054a0bd.png" width="690" height="388">


I’m using Chrome.
font-size is 16.3636360168457px instead of 16px.
You have to enter the ‘Settings’ => ‘Advanced settings’ (in the very bottom)
and to chose 100% in the Page scale (in my browser it was 125%).

I did that, it was fine,but it still wont work.

Could you provide the FULL HTML and CSS code as ASCII

Sorry, my family is on a road trip and im using my laptop, we had to eat

OMG! I just realized it. Im usually very sharpsighted,but this time i failed. I put parenthesis around my mistake as shown: p {
color: green;
font-family: Garamond;
font-size(; ) 24px;

1 Like