Workspace browser is not working


The workspace browser is not working in any course, so I cant complete any lesson its really annoying and no one is helping in the get help section, So please guys anyone know how to fix it?

1 Like

Hello,

Quite unfortunate to hear.

Are you still having issues?

I tried refreshing the webpage several times but it doesn’t work and my connection is stable and i am not using shared wireless network

could you please try another browser, logging out and in


I tried on chrome, firefox and Microsoft edge. they all have the same problem. (The image attached is from chrome and the first one is firefox).

Unfortunately I don’t have the power to help you further.
Could you click on the get help and report it,

Also I would try and get it to CC bug reporting.

Hi,

I got a response back, the team suspects a firewall issue.

Yeah i checked the firewall too, I don’t think the issue is from me but thanks for help anyway.

Unfortunately I’m out of idea’s,

I have contacted CC staff, they can’t reciprocate the issue neither can I, thus I asked you to try the different trouble shooting methods.

Perhaps could you open a different course and see if you get the same error?

This video might be useful

Wow this video actually helped, Problem solved!
Thanks so much for your help :smiling_face_with_three_hearts:

1 Like

You’re welcome :slight_smile:

I’m glad your problem has been solved!

1 Like

I am still having this issue. At the top it says connecting to code academy. Then it says unable to connect to code academy.

I’m closing this topic, since your issue is unrelated to the OP’s and you have created your own topic