Workpace not loading at 4/8


#1

I have tried going back to 3/8 and then forward - no luck.
I have tried Get Help --> I want to reset - no luck.
I have exited the tutorial and reopened - no luck.
I also closed and reopened the browser - I'm using the latest Firefox. When did that I was able to get the workspace to open for 4/8, but when I started typing in the terminal window, I got a popup congratulating me on completing the Git tutorial and earning a Git badge. It would not let me exit and continue, the only option was click the link to view my achievements. I then returned to the Git tutorial, but now the workspace is back to not loading...


#2

:S

What I'd do:

Check my internet connection by pinging google every second for a while, particularly while trying to do this.

I'd then try another browser, perhaps codecademy isn't agreeing with my configurations in firefox (addons etc)

If switching the browser didn't do it, but the connection is stable, then I'd try to get a different route for the connection (avoid potential firewalls) you can use the tor-project for this, or some other proxy if you have one that you prefer


#3

I ended up switching back to Internet Explorer (which I previously was having trouble with) and it loaded correctly. Thanks for the reply.


#4

Most of the it can be fixed simply by restarting browser or changing to something else.