Won't let me enter raw_input on computer


#1

Hello,
Beginner, so this could certainly be my fault, but whenever there’s raw_input required for the exercise… oh , it’s bad.

For example, in this case, the code is correct (as far as I can tell!), but when you run it, you can’t enter any letters or numbers or anything to respond to the raw_input. While it’s “thinking” (ball of death in lower left corner), still can’t enter anything, until a couple minutes pass by, and you get multiple error messages, or entries as if nothing were added “Sorry… etc.” text.

Any ideas? Uploaded a screenshot to show what I mean.


#2

Hello,

Try refreshing the page until it lets you enter an input. This could take several tries, but it’ll work.


#3

I restarted my browser, and that seemed to fix the problem, but I’ll see if refreshing the page will do the trick (certainly easier than restarting my browser!)

I’m sure it’ll happen again soon - will let you know how the refresh works.

Thanks for a speedy reply.


#4

Why is there a middle finger emoji!!??!!??!?!?!?!?!?! :fu:


#5

Omg “Rolling ball of death” is my favorite things about this post. I am having the same issue, too, though.


#6

I"m having the same issue. I"m using chrome might try firefox and see what happens.


#7

Restarting my browser seems to have worked. I haven’t had the problem arise again, so haven’t tried just refreshing the page.


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.