What version is being taught?


#1

So I'm doing the python course on codecademy, but I like to have a saved copy of the important stuff I do on here, but the thing I've noticed is that a lot of the stuff I try running on my computer on python 3.5, tells me there is a invalid syntax but when I run it in the codecademys version it seems to work out fine, so I'm just wondering if codecademy is teaching a different version?


#2

Unfortunately Codecademy's course is out of date as it is Python 2.x, sorry!