What am I missing for size 16 keeps saying 17 or 18


#1
<head>
	<title>Loving the font changes</title>
</head>
<body>
	<h1 style="font-family: Arial">Big title</h1>
	 <ol>
	 	**<li style="size:16px;font-family: Arial">This item is big Arial.</li>**
	 	<li style ="size:12px;font-family:Verdana">This item is medium Verdana.</li>
	 	<li style="size:10px;font-family:Impact">This item is small Impact.</li>
	 </ol>

#2

Be sure your screen zoom is at 100%.


#3

I did a Ctrl+0 and reset the view to default.
Still no go.
I'm missing something on setting the zoom. Looks like that is what is because if I zoom out the error messages changes to my font size is not defined.

Thanks.


#4

Hi Learning12,

I'm not sure what the double asterisks (**) are doing in front of your first <li>, but the problem is here:

<li style="size:16px" ...

It needs to be font-size, like so:

<li style="font-size:16px" ...

#5

that'll do it!!! Thanks zystvan. In notepad++ it worked with just size.


#6

That's weird, but OK :)
Glad you got it working!


#7

Sometimes we just hope the obvious will jump out if we give it a bit more time. Good thing you came along @zystvan. I admit now that the screen zoom, however valid a possibility in the face of correct code, was a red herring. One that once followed up with no success would hopefully spur on closer examination of the code, and discovery of the invalid CSS property. I think I must watch too many whodunits...