Wanderlust - problem when used in Visual Studio code

I refer to the exercise Wanderlust (https://www.codecademy.com/courses/introduction-to-javascript/projects/wanderlust).

I have finished the exercise and works fine in the exercise’s console. However, when I copied the main file and the other files accompanying it to Visual Studio Code and tried to run it from there I get the error that in line 12, namely,

‘const input=(’#city’);

“$ is not defined”

with the arrow pointing to the $ in front of (’#city’).

Why is that, please?

This project uses the jquery library, if we look at index.html:

    <script
  src="https://code.jquery.com/jquery-3.2.1.min.js"
  integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4="
  crossorigin="anonymous"></script>
    <script src="public/helpers.js"></script>
    <script src="public/main.js"></script>

we see jquery being included. Did you include Jquery?

No I did not. I have tried to download it and include it in the same folder but with no luck. Can you give me a link where I can find the necessary instructions, please? I have tried jquery.com but when I click on download I just get a text file.
Thank you.

you can just copy paste the <script> tag from the lesson? Otherwise use a download to simple download the file. I personally use wget, not sure if that exists for windows