Upgrading the course


#1

Hello founders and developers of codecademy. I really prefer your product, and as Front End developer I think you should upgrade this JavaScript course according to ES5 specific.


#2

Opinion:

The upcoming JS support that is expected is ES6. I agree with the import of your message. The proviso is that UA varies from user to user. Backward compatibility is sometimes an issue when newer constructs are assumed with no fall back. It's a gray area for a very long time in many environs.