Universal Imports - Always freezing

Hi guys,

I’ve typed the following code on line 3 as requested by the question 10/19 of Functions :

from math import *

All the time I click on ‘Run’, it keeps spinning and nothing happens. After around 5-10 minutes, I get the following message:

9/script.py has been moved. This will cause problems with this exercise, please move 9/script.py back to its original location, or reset your files

I’ve tried the same operation on different computers, all the same issue. I use Google Chrome as a browser.

Any help would be very appreciated.



yes i have the very same problem here, and i really want to go to the next step but it does not happen because of this

what do we do

Hi objectninja63012,

I’ve just reported the bug to Google and waiting now for a solution. May I suggest that you also report the bug by clicking on ‘Report a bug’ on the left menu.



Bug seems to be fixed on my side.

Try again objectninja63012 and let us know :slight_smile:

This is still happening for me in Chrome and Safari.

Still not yet fixed. #heavysigh

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.