Unable to type in terminal


#1

I just started on the deploy a website course, and I ran into trouble on the third exercise where you install Jekyll through the terminal. I am unable to type in the built-in terminal. I was able to complete the exercise on my computer but I cannot continue to the next lesson until I type the command in the online terminal. Any advice on how to complete this exercise would be appreciated. Thanks in advance!


#2

try hitting tab key or caps lock i forgot which one worked


#3

I am having the same issue. tab key or caps lock do not work either.


#4

Has the same issue, i tried on Friday for the first time and the terminal simply wont start up i guess.
Its still not working.
Regards:)


#5

Lads i just found the method in other topic.

Try here


#6

For unknown reason the link i just gave you didn't work for me when i double checked so i will link the forum topic and you should try the admins link.


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.