Two of the links on a website I am creating aren't working


#1

On this website: two of the links, contact allie and video are working but subjects and rates are not. I have checked over the code and the locations of the files multiple times and have found no errors. I'm not sure why the other two are not working in the navigation bar. Could anyone help me to identify the problem? Thanks! (I've pasted in the CSS and html!)

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Frameset//EN" "http://www.w3.org/TR/html4/frameset.dtd">


<html>

<head>

<title>


Alliestutoring.com

</title>
<link type="text/css" rel="stylesheet" href="tutoring.css"></link>



</head>

<body>
<center>
<a href="tutoring2.html"><img src="http://gdurl.com/mIOf"/></a>

<div id="header"><h1>Math * Science * Social Studies*<b>Technology</b>*</h1>
<h1>Welcome! You're on your way to great grades and academic stardom!</h1> 

</center>






</div>
<div >
<h2 id="pitch">Peer-to-Peer Tutoring Using Technology and Hands-On Teaching!</h2>

<div id="bookmark">

<h2><a href="file:///C:/Users/Owner/Desktop/video.html">Video</a><a href class="move"="file:///C:/Users/Owner/Desktop/subjects.html">Subjects</a><a href="file:///C:/Users/Owner/Desktop/contact.html">Contact Allie</a><a href class="move"="file:///C:/Users/Owner/Desktop/rate.html">Rates</a></h2> 






</div> 















<ul class="list">
<li>Science has proven that students learn well from their peers</li>
<li>I am a High Honors 8th Grader</li>

</ul>



<div class="footer"><a href="https://www.youtube.com/watch?v=RpIu9vfsxO4">Click Here to See Me in Action</a>




</div>

</body>



</html>

body {

background-image: url("http://gdurl.com/Zl8y");

}
#header{

background-color: gold; 
border-radius: 10px; 


}

.footer{


background-color: gold;

text-align:center;


}


.list{

text-align:center;
font-size: 36px;
color: gold; 
background-color:#551A8B;
border-radius: 10px;
padding: 50px;

}

#pitch{

background-color:purple;
border-radius: 10px;
color: aqua;
text-align:center;
font-size: 20px;

}





#bookmark{

background-color: aqua; 
border-radius: 10px; 
text-align: center;
font-size: 20px;


}

a:visited{


color: purple; 
text-decoration: none;

}

a:active{


color: aqua;
text-decoration: none;


}

a:link{


text-decoration: none;
color: purple; 

}

a:hover {


color: gold;
text-decoration: none; 

}

.move {


padding:20px;


}

#2

What do you try there?

I think if you remove the second = it would work :wink:
Both links same error.