Tired of loosing connection

Hi there, I am really “tired” of keep loosing connection when I am doing the lessons. I see discussion forums that it is not actually a new issue, and it has been happening for month.
The connection is lost only when working in the code, it does not happen during quiz i.e…
I need a final solution because it is not nice and friendly to learn or practice in that way, and we are paying for a service (but the issue is beyond the money of course, it’s the annoyance that it causes while thinking and coding). Thanks y’all.

You can see the following links for possible solutions.


Thanks for the comments.
I already tried all troubleshooting suggestions and it keeps causing the same problem. I have not adds-on or blockers yet. I live in States, Texas. The laptop is brand new, couple of weeks. Already updated Chrome. I believe that the McAfee antivirus is not the problem (McAfee Web Advisor). My internet connection is pretty good, is a home network with any kind of parental limits (I am the parent!). I am working from home with no firewalls, company networks or any stuff like these in the middle. I tried with other computer and the same.
I keep waiting some answer. Meanwhile I will try with an Incognito window but as I said, I read a lot of comments before writing here trying to fix it out by myself but it did not work (yet). Thanks guys.

In this case, I recommend you contact Codecademy. Here’s their contact form.

1 Like

I’m currently having this issue, I cant go 2 mins with out loosing connection. I lose connection when I start to write in code. :rage: I’m on PC using Chrome. Full Stack engineer.

I just started the full stack engineer path. I have the same problem with losing connection. When I do, I press the see solution button and the replace my code (even if it is identical) with the solution code, and this usually fixes the problem.

“press the see solution button and the replace”

That should be “press the view solution button and then replace”

that solved the issue completely? Honestly we shouldn’t have to do that to correct this problem

I agree. Not exactly a technical solution, but it avoids the frustration from losing connection. Glad it helped.

Unfortunately the problem is still occurring and now its happening every 5-10 seconds. I think ill start a new thread asking for help. its hard getting into a good work flow with this occurring.