The Terminal Will Not Open


#1

About two weeks ago, I started the lesson "Create a Static Website Using Jekyll." Immediately, the browser in the second lesson wouldn't load the blog page. After progressing to the next lesson, the terminal would not open. I've tried to do this lesson on three different computers, having the Operating systems Linux Mint, Ubuntu, and Windows 10, Using the browsers Chrome and Firefox. Is there any way that I can make the terminal open?


#2

The same thing is happening to me as well. Hopefully someone has a solution or a workaround. I am trying to figure something out as well. Good Luck!!!


#3

Microsoft Edge solved this problem for me. As much as I despise it, it solves most of my Codecademy problems.


#4

Thank you so much! Microsoft edge did solve this, but only on my Windows 10 PC. Any tips for a Linux Mint or Ubuntu machine would really help out! (As they obviously don't have Microsoft Edge).


#5

Microsoft Edge didn't work for me. What can I do?

Edit: Nevermind, a refresh in Chrome did the trick.


#6

Ye! Sometime the terminal doesn't "activate", so just refresh the browser or change browser if a refresh doesn't solve the problem. :slight_smile:


#7

THANKS THIS FIXED MY PROBLEM BLESS YOUR SOUL. Oh, have you tried the airplane food?


#8

that happend to me but i just refreshed the page and it started working


#9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.