The terminal emulator won't load


#1



My terminal emulator won't open. Can you help me fix this problem. I have tried changing my browser and it still doesnt load. Also, i tried reseting the exercise but it said: "Could not restore Workspace". All suggestions are welcome.
Thank You



Coded editor won't let me type
SQL -- Code editor is not working in SQL
#2

I'm having the same problem. :frowning:


#3

@promeris @objectjumper80987 try:
- Refreshing the page
- Clearing your browser's cache
- Restarting your browser
- Checking your VPN/Proxy settings
- Using another browser


#4

Neither of them worked, but thank you. I think there is a problem inside codecademy, even people in sql are having trouble with their workspace.


#5

I think it's likely due to the amount of people using the courses now. Another option:
- try again later :slight_smile:


#6

Glad to know that I'm not the only one experiencing this issue. I was on early today but have been trying for the past hour and a half with no success in accessing the code editor.

I'm sure the folks at Codecademy are on it and will provide an update. :v:


#7

Sooooooo do we have any updates regarding the Code Editor not working?


#8

I have the same problem, in both Safari and Chrome.


#9

Looks like the folks at Codecademy posted the following message on the class you're having issues with:

We're experiencing technical issues with certain courses right now. If you notice that you're unable to connect to a course, please try a different course or come back at a later time.


#10

Yep, because these are the courses that have trouble handling too many people at once.


#11

Get out of my course people!!!! :sweat_smile::sweat_smile::sweat_smile:


#12


:wink:


#13

have same Problem :slight_smile: ><


#14

It is working again, go try it now . Happy learning !


#15

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.