The terminal emulator won’t load

command-line

#1

Tried running the first lesson in the “Learn the Command Line” found here:

Your First Command

For some reason, the emulator won’t load. Running an up to version of Chrome anyone knows if this is a settings issue on my side or an issue with Codeacademy?

Cheers!


#2

The page loads for me in Chrome/Windows 7, with a flashing cursor in the terminal. See what happens if you follow your link above into a fresh session.


#3

I’m running MacOS 10.13 and Chrome. Basically, I get everything but the emulator.


#4

Do you have Firefox or Safari to try this on (you’ll need to log in)?


#5

Yes. I tried on FireFox and Safari too. Same problem.


#6

Please send your details to CC via the Bug Report tool. I’ll move this topic into Platform Problems.

If you can take your computer to another location and try there, that information would be helpful to pass along (via Bug Report).

Give your bug report a catchy line like, “lost terminal” so you can refer to it in later reports.


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.