THE RUN button wont stop. Just keeps running

The “RUN” button wont stop running on segment 10 of 16 in the Intro to Ruby course
This prevents me from moving forward in the lesson.

#The run button was stuck on run and would not let me move on in the lesson.

Same thing is happening to me and I’m on 10 too!

Show us your code, or is this it?

This worked alright, just now (FF Windows 7):

# single line commment
1 Like

Same thing is happening to me and I’m on 3 too!

Yes that was my code (on my last attempt).
Thanks for responding.

1 Like

Interesting… So I received mtf’s response thank you very much but here I am Monday and it’s still not fixed.
The RUN button on the tenth segment of the sixteen segments of the RUBY Intro course just keeps running and never stops. It’s too bad to because it stops the course for me.

My comment is that the RUN button is still not fixed :frowning:

Thank you but I’m at a loss. Everything worked up to this point.
No matter what my comment the RUN button is stuck.
Same problem as Friday, The RUN button is running away with itself.

This is out of our hands, which is why I moved this thread to platform problems. Someone at CC will have to schedule the time to examine the problem and remedy it. Nothing we can do on the volunteer side except suggest possible workarounds. In this instance I know of none.

  1. Try a different browser
  2. Reset the code and try again.
  3. Refresh the page.
  4. Write a simple one line comment and make sure there is nothing else on the page.
1 Like

Ok thank you.
Will work around it.
It eventually let me by.

1 Like

CTRL + F5 (refreshes the page by clearing the cached content of the page) worked for me.

1 Like

Thank you very much. “CTRL + F5” Worked!

sure. I’ve been using it quite often lately.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.