Terminal does not work

**The terminal is not loading at all. I have tried from 3 different browsers. Can anyone please help? TIA

Hey there @pigeonalam :grinning:

Could you post a link to the lesson?

Usually this has to do with something on the user side, I recommend reading through the troubleshooting guides:


1 Like

Hello,
I’ve tried clearing my browser history and reloading the page but unfortunately that didn’t work for me. My internet connection is okay and I’m not using any proxy either. It would be of great pleasure if you could look into the matter. Thank you.

Here’s a link to the lesson -
https://www.codecademy.com/courses/learn-c-plus-plus/lessons/cpp-loops/exercises/while-loop

It takes a minute to load, most likely due to my slow internet connection, but it is loading for me. Have you tried it again?

I did. No progress so far. This is what it looks like -

That appears to be loaded correctly.
Perhaps I misunderstood your question, are you saying the console won’t display anything?

I would try printing something using std::cout and see if it displays.

Thank you, that worked. Sorry for the bother.

2 Likes

Your welcome, my pleasure.