Swinging from Branch to Branch


#1

https://www.codecademy.com/courses/web-beginner-en-WF0CF/1/3?curriculum_id=50579fb998b470000202dc8b

Hi having trouble with this lesson. I have tried to following codes:

li a {
font-family: Cursive;
text-decoration: none;
}

or

ul li a {
font-family: Cursive;
text-decoration: none;
}

Neither of these work and I get an "Oops, try again. It looks like you accidentally removed the text-decoration from the link outside the unordered list"

Can someone help?


#2

As we have to choose anchor element inside of list of unordered list so second is right!

hint*

read instruction of this exercise!

Neither of these work and I get an "Oops, try again. It looks like you accidentally removed the text-decoration from the link outside the unordered list"

switch to different browser (FireFox or IE)


#3

The first one is how i completed it !, it's not really necessary to put the " ul" in front of it, unless there are more "li" or "a" in a different rows outside of the "ul" that you don't want to change.

I̶t̶ ̶k̶e̶p̶t̶ ̶t̶e̶l̶l̶i̶n̶g̶ ̶m̶e̶ ̶t̶h̶a̶t̶ ̶i̶t̶ ̶w̶a̶s̶ ̶w̶r̶o̶n̶g̶ ̶t̶o̶o̶,̶ ̶b̶u̶t̶ ̶t̶h̶e̶ ̶l̶i̶f̶e̶l̶o̶n̶g̶ ̶b̶u̶g̶ ̶o̶f̶ ̶"̶̶O̶o̶p̶s̶,̶ ̶t̶r̶y̶ ̶a̶g̶a̶i̶n̶̶"̶ ̶i̶s̶ ̶m̶o̶s̶t̶l̶y̶ ̶r̶e̶s̶o̶l̶v̶e̶d̶ ̶b̶y̶ ̶c̶h̶a̶n̶g̶i̶n̶g̶ ̶b̶r̶o̶w̶s̶e̶r̶ ̶(̶i̶t̶ ̶g̶a̶v̶e̶ ̶m̶e̶ ̶t̶h̶e̶ ̶e̶r̶r̶o̶r̶ ̶o̶n̶ ̶F̶i̶r̶e̶f̶o̶x̶,̶ ̶s̶w̶i̶t̶c̶h̶e̶d̶ ̶t̶o̶ ̶I̶E̶.̶.̶.̶.̶ ̶<̶b̶>̶t̶a̶d̶a̶a̶a̶!̶!̶!̶<̶/̶b̶>̶ ̶ ̶i̶t̶ ̶w̶o̶r̶k̶e̶d̶ ̶!̶!̶

Srry @greentreemee :see_no_evil: i just saw the same thing underneath your quote :see_no_evil:


#4

Alls good :relaxed: I had passed this exercise on chrome only.
But I had to make some changes in my html,I can't recall what I did tho xD.


#5

Hi. i have tried both

ul li a {
font-family: Cursive;
text-decoration: none;
}

and

li a {
font-family: Cursive;
text-decoration: none;
}

and neither have worked! what am i doing wrong!?


#6

what browser are you using and what error code do you get? if it’s just the ‘oops try again’ with nothing else, switch browser. I find codecademy works better on IE or Firefox(my browser is Firefox. I think it’s the best one). If that doesn’t work I’ll take a look back at mine and try help you troubleshoot.