Supporting Content - "Unexpected token ILLEGAL"


#1


https://www.codecademy.com/courses/make-a-website/lessons/bootstrap/exercises/supporting-content?action=resume


When I entering the code from the second point, the message "Unexpected token ILLEGAL" appears. There are no any highlighted symbols there. I did a lot of tries, but the situation is still the same. Please, help!


<!DOCTYPE html>
<html>
<head>
  <title>Skillfair</title>
  <meta charset="utf-8"/>
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" integrity="sha384-1q8mTJOASx8j1Au+a5WDVnPi2lkFfwwEAa8hDDdjZlpLegxhjVME1fgjWPGmkzs7" crossorigin="anonymous">
  <link href='https://fonts.googleapis.com/css?family=Roboto:300,400,700' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" type="text/css" href="main.css">
</head>
<body>
  <header class="container">
    <div class="row">
      <h1 class="col-sm-4">Skillfair</h1>
      <nav class="col-sm-8 text-right">
        <p>newest</p>
        <p>catalogue</p>
        <p>contact</p>
      </nav>
    </div>
  </header>
  <section class="jumbotron">
    <div class="container">
      <div class="row text-center">
        <h2>Homemade Goods</h2>
        <h3>This Year's Best</h3>
        <a class="btn btn-primary" href="#" role="button">See all</a>
      </div>
    </div>
  </section>
  <section class="container">
    <div class="row">
    
    </div>
    <div class="row">
    
    </div>
  </section>
</body>
</html>


#2

Have you tried using another browser ?

Reset the code and start again ?


#3

Thanks for your reply!
Firstly I worked in Google Chrome. After Using Safari on my IPad and restarting the lesson, the implementation of the first point of the lesson is still OK. After entering the same code code with the keyboard or copying the code from the Instructions I got the message: Invalid character: '`'
So I still can't move forward. I have no ideas why this problems appears.


#4

Can you paste in your code again, maybe its slightly changed..

I don't see any ` in your code


#5

I don't see any ` also.
I pasted it and entered from the keyboard. Same result all the times. That's why I worry so much, cause I sticked with this exercise.
SOS!


#6

Click on get help - then reset the exercise and try again.

Hope you get better luck this time :slight_smile:


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.