Styling divs


#1

Oops, try again.
Make sure your

s are 100 pixels high! (If your height
looks correct, make sure your border-radius is 100%, not 100px! while am very sure that what I wrote is correct

#2

In order for us to be able to help, we will need to see your work, Please post the HTML and CSS. Thank you.


#3

this is the instructions: In the meantime, give your divs a makeover on the CSS tab:

Give them a height and width of 100 pixels.Set their border-radius to 100%. (Can you guess what this does before you look?)Give them a border that's two pixels wide, solid, and black.

this is my codes:
div {
display: inline-block;
margin-left: 5px;
height: 100px;
width: 100px;
border-radius: 100%;
border: 2px solid black;

}


#4

I don't see an issue with the CSS. Are there any DIV's in the BODY element of the HTML?


#5

this is the html part:

<!DOCTYPE html>
<html>
    <head>
        <link type="text/css" rel="stylesheet" href="stylesheet.css"/>
        <title>My Social Network</title>
    </head>
    <body>
        <!--Add your HTML below!-->
        <div></div>
        <div></div>
        <div></div>
        
    </body>
</html>

#6

This does not look anything like the material in First Website Using HTML and CSS

Please provide a link to the lesson you are working on. Thank you.


#7

https://www.codecademy.com/courses/web-beginner-en-jNuXw/0/3?curriculum_id=50579fb998b470000202dc8b


#8

Okay, I've moved the topic into the HTML & CSS category.

I've tried your code and passed, so the issue is now even harder to find. Did you try to reset the code and do a page refresh and try again?


#9

@ruffy4all, what is the error message? ensure your browser zoom is set to 100% (ctrl + 0 or cmd + 0 for mac)

@mtf, did codecademy remove the keep me logged in function on codecademy.com? it is fine here on the forums, but not in the exercises


#10

Not sure. I'm not up on platform concerns. That would be where to post a question, though.


#11

i will do that, thanks.


#12

In my case the problem was the browser. I was struggling do resolve it in Mozila Firefox and the error was repeating like an endless loop.
Then I tried in Microsoft Edge and it accepted the code instantly. So you can consider changing the browser.