# style.css isn’t showing up like this in Open Editors/ VSCodes

I am trying to open a new file. I have already created my html file, now css. The problem is the hashtag isn’t popping up to represent a css file. It only shows the document icon. I’ve googled but can’t seem to find anywhere that gives directions on how to fix it. I’ve attached a screenshot of VS Code and one of my extensions.

I think you need to create a css folder first and then add your styles.css file to that folder.
Maybe this will help.

1 Like

You haven’t write any code in your file.
Il you write code and the file is save, everything could be all right.

1 Like

Hi! I believe if you go to preferences or press F1 and search in the bar that pops up for File Icon, you have to choose one to enable the file icons. If this does not work, another way would be to search an extension for icons and install that instead. Hope this will help.

1 Like

Installing the extension worked! Thank you all for your help! Oh and I added .