Stuck on 7/10 setting font size using rem

<PLEASE USE THE FOLLOWING TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are stuck at.>

https://www.codecademy.com/courses/make-a-website/lessons/closer-look-css/exercises/font-size?action=resume
<Below this line, in what way does your code behave incorrectly? Include ALL error messages.>

I have set the font-size in the p selector to 2rem but the system does not recognize it. It keeps telling me I have not set the p selector font-size to 2rem. I re-read the instructions and checked for errors such as typing, spacing, and closing of brackets. I do not understand what I am doing wrong or if this is a glitch in the code academy lesson. The code I pasted is how it is in the code editor. I have tried bringing the bracket up a line and I have also tried moving the font-size code down a line, but still remaining between the brackets.



body {
	height: 100%;
	margin: 0;
	text-align: center;
	width: 100%;
}

h1 {
	font-size: 32px;font-family: Palatino, 'Palatino Linotype', serif;color: rgb(218,190,206);
}

h2 {
	font-size: 56px;
}


.hero {
	padding: 250px 0;
	margin: 30px;font-family: 'Trebuchet MS', Helvetica, sans-serif;
}


p { font-size: 2rem;

}

.hero a {
	color: #00FFAA;
	font-size: 1.25em;
	text-decoration: none;
}




Please make sure your browsers zoom is on 100%

My browser zoom is and was at 100%. I don’t understand what that has to do with the problem. I believe there may be a glitch in the lesson. I have tried to restart the lesson, but the problem persists.

Don’t worry. I figured it out from reading another forum. Your advice was not helpful at all.

What forum did you use? I’m having a very similar issue.

I can not remember which forum it was, but I did figure out a few things that may help you. First, make sure you always end with a ; , and then try entering font-size in px rather than rem. I found a conversion chart on google for px to rem.

This topic was automatically closed after 7 days. New replies are no longer allowed.