Stuck on 6/8; no photos for Gifts and Antiques (2nd try)


#1

https://www.codecademy.com/en/courses/make-a-website/lessons/bootstrap/exercises/supporting-content?action=resume

"Make sure you add a p element and an img element inside each figure element"

NOTE: I have looked many times at my code and in the help forums, and cannot find out why the photos for Gifts and Antiques dom't show up; the first ones do, for Kitchen and Woodwork.

What am I doing wrong?

Thank you

(please forgive my technique here; first time in this forum.)

     </figure>
    
  </div>
  ......................
  <div class="row">
    ..............
    
    <figure class="col-sm-6">
    
    <p>
      Gifts</p>
    
    <imj src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-4/woodwork.jpg"/>
  
    </figure>
    ................
    
  <figure class="col-sm-6">
    <p>
       Antiques</p>
   
    <imj src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-4/antique.jpg"/>
     
    </figure>
    
  </div>
  
  ..............
  </section>
  



#2

You have imj instead of img

From looking at your code I gather that you have been copying and pasting the code from the lesson's instructions, that's not what you are supposed to do :slight_smile:

I would suggest resetting the exercise and starting again, click help to reset


#3

Thank you for the tip on img instead of imj; This is all very new to me, but I will keep on trying until I get it right.

I keep finding out that learning anything new on a computer on my own is very time consuming and hard, but once I know how to do that task, it all seems so easy. So I hope that learning coding will be the same.

Now as soon as I called img by its right name, thank you so much, the photos popped up, but I still get the same error message:

"Make sure you add a p element and an img element inside each figure element"

So I remain stuck here and cannot see why? Any ideas, please?

Thank you.


#4

Well, I solved it. It was a misplaced

in the Kitchen section -- which I thought was fine, as the photo showed of it. So the img/imj error threw me off the right trail for too long, but all is good now.


#5