Stuck on 32% cd ../../action/


#1

I stuck on 32% (point 5) cd ../../action/
I type the command, click enter, but the point is not ticked. Moreover I find myself in 'movies' folder, not in 'action'. Tried different variants, but no changes.
Help me, guys! :wink: ) Pleeeeaaaseee


#2

Get yourself back to the satire directory. Then try again.

Show me your terminal session if you want me to see what you see.


#3

Hi! Thank you for your reaction!
It worked with cd ../../action (without last slash). I still cannot understand why. I tried different variants, but only this one worked, but not from the first try.


#4

I am stuck on the same thing. I tried doing what both of you said, but it's not working for me.


#5

Never mind, I tried cd../../action with no spaces or the last / and it worked. Don't really know why...


#6

Yes, cd ../../action/ works and so does cd .. next line cd .. next line cd action/ but it does not let you move on to the next segment. What I did is actually proceed following the greyed out parts and the result worked but still could not move on. The problem is that the certain set of commands aren't recognized to trigger the check-mark only all of them together on one line do.


#7

7 posts were split to a new topic: Cd ../.../action -- this is not working for me Ive tried it all. any thoughts?


#8

it is cd ../../action - no space between ../../


#9

2 posts were split to a new topic: .. automatically red x's the cd ../ ../action/ step