Stuck on 3. ls -l won't let me progress


#1

Hi, I am stuck here. I have successfully changed directories to the comedy directory, but it won't highlight the next step.

$ cd /home/ccuser/workspace/movies/comedy/
$ pwd
/home/ccuser/workspace/movies/comedy
$

What can i do differently? Is it a bug? I've tried logging out, resetting the lesson, rebooting, and starting a couple lessons back and running through them to get to the current lesson again. Please help. I'm frustrated.

Thanks,
kelly


#2

I tried everything that was suggested by others in another forum posting. Even the ones that didn't make sense. I'm sorry to say, I tried everything, one after another, but didn't notice which one unlocked the next step. If this happens to you, try the same thing I did? Good luck to future learners. :smile:


#3

Ha. I'm having a similar problem in the next page. I think I know what the fix is. Even though it doesn't make sense, type EXACTLY what the instructions say. In the next exercise, you wouldn't change directories by typing "cd drama/biopic/" You get an error message. You have to type "cd /home/ccuser/workspace/movies/drama/biopic/" BUT the lesson will not progress until you type "cd drama/biopic/" and just get the error message. So just type THAT. even though it doesn't work to change directories, it's necessary to do if you want to continue with your lesson. Sigh.


#4

If you get an error message when you type:

cd drama/biopic/

I would be interested in knowing what that error was.


#5

I found your error. after you write the pwd command and all the directories are listed, you need to add a cd comedy/ , which adds comedy to the directory.
Hope it helped