Stuck on 3. Initalize Your Repo


#1

<PLEASE USE THIS TEMPLATE TO HELP YOU CREATE A GREAT POST!>

<Below this line, add a link to the EXACT exercise that you are stuck at.>

https://www.codecademy.com/courses/deploy-a-website/lessons/github-pages/exercises/git-init?action=lesson_resume&link_content_target=interstitial_lesson

<Below this line, in what way does your code behave incorrectly? Include ALL error messages.>

<In this course, it often helps to include a screenshot of your whole web browser – that lets everyone see what you see. If you wish to include a screenshot, add it below this line.>

<If you wish to copy/paste in your code, you can use this next section. This will allow others to copy/paste your code for testing – something that they won’t be able to do with just a screenshot.>

```

Replace this line with your code.

<do not remove the three backticks above>

#2

cd personal-website
then message displyed is file not exists hence make directory
mkdir personal-website
then type
git init


#3

I tried what you said. Here is what I am seeing now. It is still not letting me move to the next step.


#4

you first create the directory and than locate to it with
’cd personal-website/'
You can check with the command ‘pwd’ if you’re in that directory and if so than can initialize the repo


#5

How do you create the directory? I am sorry. The instructions in this lesson are not very clear and it is hard to go back to previous sections to figure out what to do.


#6

with the command ‘mkdir’, as you have done in the screenshot.

It seems like we need to do these step also for other phases in the course :confused:


#8

I tried same this and it let me go to next step :slight_smile:


#9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.