Stuck on 13. Make sure at least one of your images is also a link

<html>
	<head>
		<title></title>
	</head>
	<body>
	<img src="http://cdn.mos.techradar.com/classifications/computing/internet-and-broadband/images/freephotos/-970-80 />	
	<a href="http://www.codeacademy.com"><img src="http://s3.amazonaws.com/codeacademy-blog/assets/f3a16fb6.jpg" /></a>	
	<a href="http://www.iwon.com"></a>	
		
	</body>
</html>

You are missing the double quote at the end

You might want to add some text in your link

		<title></title>
	</head>
<!DOCTYPE html>
<html>
	<head>
	<body>
	<img src="http://cdn.mos.techradar.com/classifications/computing/internet-and-broadband/images/freephotos/-970-80 />	
	<a href="http://www.codeacademy.com">This brings you to codeacademy<img src="http://s3.amazonaws.com/codeacademy-blog/assets/f3a16fb6.jpg" /></a>	
	<a href="http://www.iwon.com"></a>	
		
	</body>
</html>

@drgoll
Can you give us a link to your exercise, give us the error message you get, and print out the code so we can help?

Please paste in your code using this format

```

  replace this line with your code, leave backticks


```

Couple of problems, your first regular image, at the end of the url, a quotation mark (") is missing, and your iwon link doesn’t have any text in it, which we can click

Thank you, your recommendations worked!!

@drgoll
A bit of problems here:

We declare <!DOCTYPE html> (@zainabrawat I didn’t forget it! :wink:) first. Second, we declare the html tag. Third, we put the head tags. Between the heads tag, we put title tags. Your code should look like this on the above:

<!DOCTYPE html>
<html>
<head>
<title></title>
</head>

2 posts were split to a new topic: put an image and link together

thanks you for the help