Stuck in jumbotron font in linking custom font


#1

I have this code

<!DOCTYPE html>
<html>
  <head>
    <link href="http://s3.amazonaws.com/codeacademy-content/courses/ltp/css/shift.css rel="stylesheet">
    <link href="main.css" rel="stylesheet">
  </head>
  
  <body>
    <div class="nav">
      <div class="container">
        <ul>
          <li><a href="#">Airbnb logo</a></li>
          <li><a href="#">Browse</a></li>
        </ul>
        <ul>
          <li><a href="#">Sign Up</a></li>
          <li><a href="#">Log In</a></li>
          <li><a href="#">Help</a></li>
        </ul>
      </div>
    </div>

    <div class="jumbotron">
      <div class="container">
        <h1>Find a place to stay.</h1>
        <p>Rent from people in over 34,000 cities and 192 countries.</p>
      </div>
    </div> 

    <div class="learn-more">
	  <div>
		<div>
	  	  <div>
			<h3>Travel</h3>
			<p>From apartments and rooms to treehouses and boats: stay in unique spaces in 192 countries.</p>
			<p><a href="#">See how to travel on Airbnb</a></p>
		  </div>
		  <div>
			<h3>Host</h3>
			<p>Renting out your unused space could pay your bills or fund your next vacation.</p>
			<p><a href="#">Learn more about hosting</a></p>
		  </div>
		  <div>
			<h3>Trust and Safety</h3>
			<p>From Verified ID to our worldwide customer support team, we've got your back.</p>
			<p><a href="#">Learn about trust at Airbnb</a></p>
		  </div>
	    </div>
	  </div>
	</div>
  </body>
</html>

when I submit this code, it says add a link element.could anyone please help me with this?


#2

If you try to follow that URL, you will see that you have used a bad link. Go back to the exercise and get the right one - make sure you test the link to see if it is good.


#3

where will I get the correct link?? this is what I see on the page they have provided


#4

You haven't closed the quotes on you link href. Should be like this
link href="http://s3.amazonaws.com/codecademy-content/courses/ltp/css/shift.css" rel="stylesheet"


#5

done..still not working..same issue


#6

You can get the correct file from the instructions in the exercise. This is the URL that I see in the course:

http://s3.amazonaws.com/codecademy-content/courses/ltp/css/shift.css


#7

this is the same link, I have used. I don't see any difference. :smile


#8

Really? Did you try to follow them both, and they both worked?


#9

"http://s3.amazonaws.com/codeacademy-content/courses/ltp/css/shift.css" this is what I have mentioned in my code..


#10

You must click on URLs to test them. Click on that one of yours and it will take you to an error page. Click on mine and it will take you to the page with the font information that your browser needs.


#11

yeah right.. but I donot understand if the address is same then why is mine not working??
also I cannot copy paste the link you gave to my code...I have to type it, and if I am typing it again its not making any difference :frowning:


#12

You just need to delete the first 'a' from 'codeacademy-content' in your url. That's all.

The error page is saying that the bucket name doesn't exist so you should look at that to find the problem..which is that you have an extra 'a' in codecademy..

NoSuchBucket
The specified bucket does not exist
codeacademy-content


#13

I didn't know that. Are you using Windows? I keep forgetting that I can't copy/paste into these courses when I'm using a Windows machine.


#14

thanks a lot.this solves the problem..thanks...:smile: