Stuck in Git: Backtracking 'Adding Git Files to the Staging Area'


#1

What should we write in the second part in the terminal?
I have written '$ git add scene-5.txt' in the terminal but when I press Run, it always shows an error telling me that 'Did you add scene-5.txt to the Git staging area?'..
And when I tried and failed multiple number of times, and the 'Keep Trying and Get Code' menu pops up..
When I enter 'Get Code', however I do not get the solution.
Am I doing something wrong? Or is there a bug?
Could anyone please help me?
Please do give a concise answer and if possible, also an explanation to it in details... :smile:
I would be really grateful to anyone with the correct answer... :smile:
Thanks in advance! :smile:
I have also attached a screenshot of my problem...


#2

but you should execute the command in the terminal, did you press enter in the terminal? Doesn't seem like it


#3

`Ops! :stuck_out_tongue: My bad! :frowning:
I did everything I could excepting that one silly thing...
Pressing enter after typing in the terminal! :frowning:
My problem is solved! :smile:
Thanks a lot for your help! :slight_smile:


#4

i was like: it can't be that, it can't be that simple. Seems like it is possible :stuck_out_tongue: