Stuck at 77%


Hey there! I'm in 2. nano and I need to write a "~" but i can't. I already saw the tip but it only have help to Windows and Mac, and I am using Linux. Can anyone help?


Have you seen this yet?


Yes i already tried it. Is trying it in other computer the only way?


You say "it", but there are several options there, I'm surprised that using the Alt combinations don't work for you -- that is the most popular solution.


I tried them all. This is what appears when I use the Alt combinations:
(arg: 126). And when I press space or other key it creates some space.


Unfortunately, I don't have anything here to test on.

Which type of Linux do you use? Maybe some who uses a similar type will spot this question.


I use Ubuntu. Thanks for your help anyways, I will try in other computer,


This might help but I guess we'd need to look up the Unicode numbers.

edit ... trying to find an easy way to get the Unicode numbers.

This might do it:

Type the symbol that you want to convert in the top box and it will give you the Unicode number in the middle box.

So for a ~, that is ASCII 126, that converter gives us \u007e.

That means you should be able to type:
Control + Shift + U then 007e

@whoami06, if you get a chance to try this, let us know how it turns out for you.


Hi. First I would like to thank you for your time, you are awesome :slightly_smiling: Then, I tried all your options but none worked. I've been finishing the course in other computer so it's all ok now. One more time, thank you for your time.