Stuck at 10. Universal Imports - Bug?


#1

I get this message and I can’t move forward:

9/script.py has been moved. This will cause problems with this exercise, please move 9/script.py back to its original location, or reset your files

Any help is appreciated.

Thanks


#2

I have the same issue


#3

Yep me too. On Mac, Chrome. Hit run and nothing happens. Just spins and spins.


#4

Hit the “Reset Exercise” button that is next to the “Run” button at the bottom.


#5

Will it not erase my progress? I don’t want to go back and start at the beginning and code again.


#6

You guys have any luck? It’s been 72 hours since I reported the bug. Still not yet fixed.


#7

Get Help > Restart Exercise

Worked for me.


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.


#9

#10

I had the same problem in Chrome, tried it in Firefox instead and it worked first time.


#11

I still have the problem, used on multiple browsers can still doesn’t work. When I use the reset button, the run button is still looping.


#12

Confirmed,
Tried to click reset and ok and it worked, i didn’t have to restart from the beginning.


#13

I aksi have the same issue. Mac, Safari. No matter which button I choose, the interface no longer works. I submitted a bug report. Are they usually responsive?


#15