SQL "Schema undefined." and nothing returns


#1

Hey guys,

I’ve recently started Data Science path and had no problems with the platform so far.

Today I want to start SQL: Intermediate (LINK) and the Database Schema says “Schema undefined.” all the time. Also, can’t return any queries so I can’t see any results of my codes, makes my learning difficult.

Like I said, had no problems before but now nothing returns on the platform. I tried previous SQL projects as well. What happened? What should I do?

Thank you!
David


#2

Hi, I m facing the same problem. This is happening since morning. Yesterday it was working fine but today I m not able to see ouptut of queries on all courses


#3

Same here. Select or any other queries do not return any results. I am also working within the intermediate SQL projects section.

Andrew


#4

Me four – I went back to look at the basic SQL section and it was happening there, too, so I figured it probably wasn’t just me. Frustrating, as I’ve just brought pro and I was keen to try to catch up so I can finish the data science path in the next month or so! =’(


#5

Me five, I’m facing same problem. Just starting SQL today, I thought that I made something wrong.


#6

Same with me. Yesterday everything was fine. Tried Chrome and Firefox. Please, fix it.


#7

The same for me! Yesterday it was working perfectly!
Does anyone know how long until this bug is fixed?!

Thank you!


#8

It’s working now! :rocket:
Problem solved!
Thank you!


#9

Still not working for me – guess I’ll check back in at the end of the day to see if anything’s changed. But hey, it’s nice to meet some fellow SQL-learners, even under the circumstances! =D


#10

Still happening with me too. Just started the Data science path with PRO and it is really sad that I am unable to see the results and nothing returns. Submitted Bug reports on the page but nothing yet.

Hopefully it get’s sorted soon! Nice to meet you all either way!


#11

It’s okay for me now. I don’t know why some people experience issues… :confused:


#12

Sometimes when things update here on Codecademy, there is an issue that follows the update.

I hope this helps =)