SQL -- Code editor is not working in SQL

I am learning SQL on codecademhy and I stuck on this page where code editor is not workng.The exercise is aggregate functions.Plese help me out.

Reported as bug 8 days ago but still facing the same problem.

1 Like

Could I get:

  • a link to the exercise
  • a screenshot of your whole web page when the code editor is not working
  • your operating system
  • your web browser
  • are you on a home/school/work network?

A post was merged into an existing topic: [#270] Learn SQL - many exercises - correct code not accepted

I am having the same issue, too.

I too am having this issue. I am using windows 10 and Microsoft Edge.

I have the same issue. Any fix?

I am facing the same issue. How to fix the issue

I have recently encountered the same issue in Aggregate Functions. I was working through it fine yesterday, but today I am unable to enter in the code editor.

https://www.codecademy.com/courses/learn-sql/lessons/aggregate-functions/exercises/groupby?action=lesson_resume&link_content_target=interstitial_lesson

Windows 7

Internet Explorer and tried Google Chrome

Work network

Looks like we have another, more recent, post regarding the same issue:

Hi, I can’t get the code editor to work today. I’m in the SQL Table Transformation class… it worked yesterday (at work) but not today (at home). I’m using the same laptop, I’ve tried IE 11 and Firefox 45.5.1, cleared my caches on each and attempted clicking halfway down the screen --no luck. My code editor looks like a placeholder, there’s nowhere to click, it doesn’t say anything about editor, there is just an icon in the middle (that I can’t click on).

Help!
Amanda

I am getting the same issue/error