[Solved] Step 1 spinning for a while now


#1

I've been trying to get started on this Angular js lesson for about 30 minutes. It just spins won't let me move on past step 1. I've reset my browser restarted my computer, and cleared my cache. I've tried it with firefox, safari, and chrome. It doesn't like me. Any tips for fixing this? I suppose it could be a problem of too many people trying to access it? Any tips on a better time to try to do this? Kinda bummed. Angular JS looks cool and I've enjoyed the other lessons I've gone through here.


#2

Sorry to hear you're having trouble. I'll dig around and see if there are others reporting this same issue. Try again later to see if the same thing happens. Ping this thread, again. Maybe by then we'll have more answers or it will have been resolved. Wish I could tell you more.


#3

Just tried it from work on my work computer and it worked great. Will try again tonight from home on my personal to see if the same problem is there.


#4

welll...came home for lunch and tried it and was able to complete the first exercise. Not sure why it was on constant spin last night but I guess patience is the key :slightly_smiling:

Thanks for the moral support!