Setting up SQLite

Hi,

I am stuck in the setting up SQLite:
“No such file or directory” when I run the code “cd ~/Downloads/sqlite-tools-win32-x86-3200100/sqlite-tools-win32-x86-3200100/” so I cant run the SQLite.

What am I doing wrong?

if it says there’s no such directory you might wanna check the name

2 Likes

iona,

Thanks for the tip. I have tried it many times before, it still doesnt work tho.

well, your screenshot shows two different directories, they do not match (and your error message already says everything there is to know, the path you specified doesn’t exist)
if you fixed that, then you now have a different problem

Ionatan,

It makes sense, I will review it.

Thank you so much for your help. I will give you a feedback as soon as I fix it. =)

Doing stuff in a terminal isn’t different from doing it with a mouse. You’d look at what you’ve got before you write a command, you can for example press tab when entering a file name to complete it, and if it didn’t complete then that tells you that there’s no match and maybe then you’d use things like ls or pwd to gather information, the same information you’d gather in a gui file explorer before you click something.