Semicolon is a shortcut to previous lesson


#1

Hello there,

I am using a Hungarian keyboard and my semicolon is Alt Gr+ key 188.
Now this is also a shortcut to the previous lesson, so now I practically cannot place semicolons.
Is there any solution besides changing my keyboard input language?

Cheers,
István


Bug or UX issue?
#2

One solution (though not a great one) would be to have the symbol copied, and paste it wherever needed.

→   ;   ←


#3

Indeed, although it is not a very sophisticated method for me and may create bad practices.
Anyways, thanks for the help. Ability to turn off this feature would be very useful but I understand that you may not implement it for a probably very minor userbase.


#4

Appreciate your understanding, pityke. We have more discussion of this here:


#5

Thank you! Although I have managed to solve it with AutoHotkey

<^>!;::
Send {Text}`;
return

AltGr+;->send ; as a text, so it does not trigger the previous lesson hotkey.