Run Button NOT WORKING FOR 2 DAYS

Same as title. Run button completely useless. Not working in any lesson. Specifically trying to work through Python 3, but I tested other modules and no dice.

  • refreshing doesn’t work
  • clearing history/cache doesn’t work
  • tried 3 different browsers, restarted computer several times.
  • internet connection is fine.
  • i reached out to their support team and the girl replying to me is gaslighting me and pretending this isn’t a known issue on the site.

Does anyone have any real solution for this issue or is it time to cancel my membership? This is so ridiculous that a site that teaches code, has a known bug in their RUN command. Over 20 threads on this, and no solution that I’ve tried is working.

Can we have a link to the lesson this is happening on? And what topics are you talking about can you link them?

1 Like

https://www.codecademy.com/courses/learn-python-3/lessons/create-python-list/exercises/list-multiple-data-types

every single lesson in Lists, currently.

I am not experiencing this. I think you are thinking this because nothing is being printed. This is happening because there is no print statement in the lesson unless you add one.

1 Like

This actually was the issue LOL, but my Run button has not worked at other times (with print statements in the past) that I guess I was quick to freak out. THANK YOU for waking me up - I was really stressing out haha

2 Likes