Ruby Lesson is not working and I'm about to quit this site


#1

trying to do the Ruby lesson: putting the form in format; prompting the user.
It's a simple piece of easy code and it refuses to recognize it. Say's "opps try again looks like you didn't print anything to the console" which is maddening because I can see it did indeed print to the console and is sitting there mocking me. It happened in a previous exercise too but after deleting and rewriting =begin a million times it finally clicked and went through.
I tried with a space between = and " and without and it still didn't work. Am I an idiot or is this just not working?
I would post the screen shot I took but it just trys to load it forever. I gave it about 20mins and it still couldn't do it.
Get it together codecademy.


#2

If you post a screenshot of what you're seeing I'll try to help, but please stop cursing.


#3

I tried to post a screenshot but this messenger thing wont let me upload photos. It just loads forever but nothing happens. It's written in the first message did you even read it?


#4

Could you post a link to the exercise then please?


#5

https://www.codecademy.com/courses/ruby-beginner-en-MxXx5/0/2?curriculum_id=5059f8619189a5000201fbcb


#6

Ok, so did you put the exact string that it told you to?


#7

Yes I did indeed ddddd


#8

Ok, so to confirm, I know this will sound stupid, but, it looks exactly like this:

print "What's your first name?"

?


#9


Hi, I'm also having the same issue and I've uploaded a screen shot of my code so if anyone can see what I've done wrong can you please tell me? thanks!


#10

You didn't do exactly what you said you did.

You put a = after print. Remove this and it will work.

It even says at the side of the screen

feel free to peek back at the first exercise if you need a syntax reminder.

So why didn't you?


#11

2 posts were split to a new topic: I'm stuck. See the blue button. Can anyone help me?


#12

A post was merged into an existing topic: I'm stuck. See the blue button. Can anyone help me?


#13

Dude chill, people are just trying to learn code. No need to try and make them look stupid.


#14

Dude, chill. I'm just trying to help, no need to revive 2 month old topics to tell me off.


#15

Hello,
This is happening with me now where I submit and it "thinks" but doens't say anything?
What am I doing wrong or is it a bug?


#16

I understood now from someone elses answer that I had to type in the cursor.
Thanks!


#17