[reported #33] Hello AngularJS I , "maybe you have a syntax error", [33mWARN [karma], [32mINFO [karma]


#1

Oops! The test returned an error. Maybe you have a syntax error, or a typo. Hide error.
[33mWARN [karma]: [39mPort 9876 in use


[#39] AngularJS: "[33mWARN [karma]: [39mPort 9876 in use" error
#2

[32mINFO [karma]: [39mKarma v0.12.31 server started at http://localhost:9876/

This is the error I am getting...


#4

Are you able to restart the lesson (Get Help > Restart)?


#5

Just started the AngularJS course, and can't get past the first step...

This is the step
"Let's get started by making a simple AngularJS app. We'll explain each step in the next exercise.
In app.js, type in the contents exactly as you see here:"

It takes over 5 minutes just to check my code...
Even If I copy and paste the line, I still get an error

This is the error:

32mINFO [karma]: [39mKarma v0.12.31 server started at http://localhost:9876/


#6

@nikhil.sthalekar , @cafsocha, and @cssninja63247 on the url of the page on the left that codecademy shows you, instead of http://localhost:9876/ Can you type in

https://localhost/

#7

@amanuel2
that doesn't help.

and I assumed you meant the right, not the left.


#8

To the right yes. Um Hm can you post a screenshot if you can? Thankyou


#9

A screenshot of what. ... and how will that tell you additional information to what others have posted ?


#10

Screen shot of the problem. Because i am not encountering that problem. That will help me because you guys probably have the same problem. So we can actually see the problem and might have a way around it. If you dont want to post a screen shot, its tottaly your oppinon...


#11

This is a backend issue, nothing we can do out front to fix it. It's a new issue that only surfaced this afternoon. I am not able to reproduce it (Windows 7 / FF) and when I completed the module yesterday (using a free, non-mod account) there were no issues.


#12

@mtf ,

Thanks, I had reported the issue before I looked at the forum.
I'll come back tomorrow and see it the problem is resolved.


#13

Did you use Report a Bug?


#14

Yes
< filler to make up 20 characters >.


#15

I'll follow this up and see if we can't get this resolved, asap.


#16

just for completeness :

added:
Win 10
Chrome
non-Pro account


#17

I've just spoken with an Advisor who informed me they have had reports on the issue from Pro users. A bug report has been sent.

Going to reset my (free) module and test to see what happens.


#18

I am having the same issue on a Macbook Pro El Capitan in both Chrome (latest version) and Firefox (ditto). I am non Pro user. Screenshot:


#19

I am having the same issue, hopefully it get's resolved quick! This is my first time on codeacademy


#20

I am also experiencing the same problem since this morning (I live in Singapore so that was 14 hours ago). I can't get past the first step in the first exercise at all in AngularJS. I've used the following browsers below to no joy...

  • Chrome
  • Firefox
  • Safari

I also tried the following possible fixes below to no joy...

  • Restarted the computer
  • Cleared out browser history, cookies and temporary internet files (cache)
  • Restarted the exercise (10 times)

I'm on a Pro membership.


#21

Same here o Services 1/2... =/

Can't pass it.