Received an error message when I am setting up CircuitPython on the Circuit Python Express board

In the “Setting Up section” of the “Learn Hardware Programming with CircuitPython” course
I performed the following steps:

  1. Connected the Circuit Playground Express to my PC with a USB cable.
  2. Clicked the small RESET button in the center of the Circuit Playground Express
    and observed all the LEDs turn green and a disk drive called CPLAYBOOT appeared on the PC.
  3. I then clicked on the “CircuitPython .UF2” file (GIF). buttton
    and the system displayed the message:

CircuitPython 5.3.1. This is the latest stable release of CircuitPython that will work with the Circuit Playground Express.
ENGLISH DOWNLOAD .UF2 NOW

When I clicked on the “DOWNLOAD .UF2 NOW” button the file was downloaded, I then
clicked on the “Open file” option for the downloaded file
(adafruit-circuitpython-circuitplayground_express-en_US-5.3.1.uf2)
and saw the following error messages appear on the screen:

“C:\Users\wolfm\Downloads\adafruit-circuitpython-circuitplayground_express-en_US-5.3.1 (…
This file does not have an app associated with it for performing this action. Please install an app or, if one is already installed, create an association in the Default Apps Settings page.”

How can I get passed this point to continue with the course