Ravenous Part 4: Parsing error: Cannot find module '@babel/helper-validator-identifier'

I’m trying to complete the Ravenous project but I’m getting this error: Parsing error: Cannot find module ‘@babel/helper-validator-identifier’
Also, I already have the node_modules folder installed using npm install whatwg-fetch --save

when i do npm start I get this:

‘react-scripts’ is not recognized as an internal or external command,
operable program or batch file.
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! ravenous@0.1.0 start: react-scripts start
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the ravenous@0.1.0 start script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

Project Link:
https://www.codecademy.com/paths/build-web-apps-with-react/tracks/bwa-ajax-requests-and-api-interactions/modules/bwa-ravenous-part-four/projects/interacting-with-yelp-api.

@java2678016439 Did you ever find the solution to this?

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.