Rails Step 5: Migration File still not created for Model


#1

Step 5 - After entering commands to create the Signup model,
the db/migrate/datetimestamp file is not created.

syntax to create model:
'rails generate model Signup'

When adding commands for step 5
rails generate model Signup

the associated db/migrate file is not generated.


#2

Hi @johnduffy,

If refreshing the page or switching browsers doesn't fix this, please report it to the Codecademy staff through the form beneath the instructions on the left.


#3

Chrome was the browser used in the initial test.
I tried again in IE 11 browser, and the issue was reproduced.
Attached is a screenshot from the command line.


#4

@zystvan, Can you review how to report the issue to the Codecademy staff?
Where is the form located?
I don't see it on the page.


#5

You'll need to scroll all the way to the bottom of the instructions to find it:


#6

Bug report, thank you.


#7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.