Program won't load on 11/11


#1

Here is my code:

pyg = 'ay'

original = raw_input('Enter a word:')

if len(original) > 0 and original.isalpha():
  word = original.lower()
  first = word[0]
  new_word = word + first + pyg
  new_word = new_word[1:len(new_word)]
  print new_word
else:
  print 'empty'

I got to the final tutorial on the translator, I clicked Run to see if it worked. all I got was a spinning circle in place of the button. Occasionally, I would get message that said “RUN.” Sometimes I would get a print of “unray” or run. Does anyone know about this or is having the same problems?Preformatted text


#2

Have you tried a hard refresh (Ctrl F5)? Sometimes that clears out the cobwebs. Another possibility is to use a different browser to complete the unit.


#3

I will try to figure it out. Thank you for the answers!

Sincerely,
Thomas Livingston


#4

Dear Sir Thomas Livingston,

I had the same issue. I solved it by using a different browser (as @mtf suggested).

Regards,
Manu


#5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.