Problems with 9/10


#1

I don't know why but this code gives me an error, i did as it told me to. I navigated to the a in learn-more and set the font-family to #00b0ff, yet it still doesn't work? Here's my whole code

.nav a {
    color: #5a5a5a;
    font-size: 11px;
    font-weight: bold;
    padding-top: 14px;
    padding-bottom: 14px;
    padding-left: 10px;
    padding-right: 10px;
    text-transform: uppercase;
}

.jumbotron {
    height: 500px;
    background-image: url('https://goo.gl/04j7Nn');
}

.jumbotron h1 {
    color: "fff";
    font-size: 48px;
    font-weight: bold;
    font: 'Shift', sans-serif
}

.jumbotron p {
    color: #fff;
    font-size: 20px;
}

.learn-more {
    background-color; #f7f7f7
}

.learn-more h3 {
    font-size: 18px;
    font-weight: bold;
    font-family: 'Shift', sans-serif;
}

.learn-more a {
    color: #00b0ff;
}

#2

Your code is perfect.

In your web view, are you seeing its effects? For instance, are your nav links all in uppercase?


#4

Yes, but I don't see any color changes :frowning:


#5

Here is the blue that your learn-more links should be now:
http://www.colorhexa.com/00b0ff


#6

Unfortunately not, for some reason they're purple


#7

not only are the learn-more links purple, but every link is purple


#8

Could you post the <head> ... </head> element from your index.html file please.

If you need it: How to post code in this forum.


#10

Thank you! The attempt at sending the code above failed since i didn't click "reply" :stuck_out_tongue: , so just ignore it.

<!DOCTYPE html>
<html>
  <head>
   <link href="http://s3.amazonaws.com/codecademy-content/courses/ltp/css/shift.css" rel="stylesheet">
  </head>

#11

was there anyhting wrong with the head element?


#12

I found out the issue. For some reason, the semicolon at the end was the problem.


#13

There is something wrong, the whole link to the main.css file is missing.