Problems 3 Installing Jekyll


#1

I tried several times and nothing works, anyone can help me please?

ERROR: While executing gem ... (Gem::FilePermissionError)
You don't have write permissions for the /Library/Ruby/Gems/2.0.0 directory.


#2

Sounds like your trouble has more to do with mac than ruby. It's giving you a reason for failing - lacking permissions for a directory. So use elevated permissions or use a different directory, whichever better matches what you want to do.

You can very likely find more fleshed out guides on installing gems on a mac by googling, that's where you should start anyway.


#3

Thanks, I solved my problem


#4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.