Probleme d'ecriture dans l'editeur de code pour html


#1

bonjour, je rencontre un probleme. Je ne sais pas si cela viens de mon ordinateur, je travaille sur Macbook 2010 mais pas la derniere version OS
je suis sur le navigateur google chrome.

actuellement j’ai commencé l’apprentissage du html je suis au numero 11 de l’exercice 1

aujourd’hui je rencontre un problème, je ne sais pas si cela viens de mon ordinateur, de mon navigateur ou tout simplement que je ne suis pas douée pour le codage :slight_smile:

Je n’arrive pas a écrire dans la partie reservée au codage. Je n’arrive pas à cliquer à l’endroit où je desire rentrer un code.
Et ecrire ce qu’on me demande à l’endroit où on me le demande.
Au debut j’y arrivai mais depuis 2 exercices j’ai du mal.

Je suis très souvent obligé de demander le code pour acceder à l’exercice suivant donc ce n’est pas très valorisant pour la suite et je ne vais surement pas obtenir un bon score.
J’espère que vous pourrez me venir en aide car j’aimerai vraiment pouvoir continuer cette formation.


Je vous remercie pour votre réponse.
@discobot ?
Julie


#2

Bonjour à tous, personne pour répondre à mon probleme ?


#3

Bonjour Julie,
As-tu essayé de rafraîchir la page, ou encore quitter ta session sur le site et te reconnecter, ou même essayer d’utiliser un autre navigateur? Je viens d’essayer l’exercice et pas de problème de mon côté…

(Essaie Safari ou Firefox si possible. En général Chrome fonctionne bien, mais pas pour tous les exercices)


#4

Bonjour @ghostlovescore, merci pour ta réponse.
oui j’ai essayé déjà tout cela :frowning:
je suis repassé par safari et rien ne change…

Je ne me trompe pas en pensant que on peut ecrire ou cliquer n’importe où entre 2 caractères ou entre 2 lignes ?


#5

Normalement l’éditeur te permet d’éditer l’entièreté du contenu (entre <!DOCTYPE html> et </html>)

Par contre, fais attention aux balises, pas besoin d’espaces (< html > ----> <html>), mais je ne pense pas que ce soit la cause du problème ici.

A côté du bouton vert, tu as de petites flèches qui te permettent de ré-initialiser l’exercise. Tu peux toujours essayer ça, ou alors revenir à un exerice précédent, et repartir de là.


#6

Merci beaucoup.

Depuis ce matin je me tire les cheveux.
J’ai réinitialisé complètement tout l’exercice et j’ai donc tout repris de zéro.


J’ai réinstaller google chrome sans changements. j’ai aussi réinstallé firefox qui lui ne me laisse meme pas la possibilité d’écrire dans l’éditeur et reste constamment en anglais ( et je suis une bille je ne parle pas 3 mots. J’ai seulement quelques notions.)

Je me suis aperçue en passant par safari que c’est pareil tout en anglais. Aucun traducteur automatique pour le site ne fonctionne contrairement à chrome où cela fonctionnait bien (mis à par ce problème avec l’éditeur de code)

Par contre avec safari effectivement ça fonctionne bien au niveau de l’éditeur de code j’arrive à saisir les données demandées sans problème.

ça m’énerve quand meme surtout que je n’ai jusqu’au 18-02 pour faire tous les exercices et espérer rentrer dans une école :frowning:


#7

Souvent, seuls quelques exercices rencontreront des bugs avec tel ou tel navigateur. Si tu as passé l’exercice qui posait problème, tu peux ensuite utiliser Chrome à nouveau pour le suivant. Disons qu’un second navigateur fait office de plan B quand tu rencontres un problème. Mais ne réinitialise pas tout l’exercice à chaque fois, tente juste ta chance avec un autre navigateur pour passer le problème, puis reviens sur Chrome.

Courage et persévère.