Problem with "Practice" at Codecademy Go

I’m new to Codecademy and I decided to install Codecademy Go in my phone to practice what I have learned. The first time I opened it, the app helped me but from the second time forward I had some errors in some of the practice exercises specifically in the ones where I need to fill code. It shows me a lot of “BLANK0BLANK” and some fill boxes kind of bug. I have tried this in 2 devices with the same problem.

I tried to attach screenshots for better explanation about my problem, but as I’m new I can only attach one, I hope it can show my problem.

Thank you for reading, and I hope for any solution.

I’m sorry if I had some errors in my English but I’m latinamerican, new to coding and tried my best to explain this.

Hello @pirusax welcome to the forums! Could you please say the OS of your device? (It may just be a function of the app requiring later OS).

Hi, and thanks for your fast response. I have Android 7.0 in both devices so it can be just that, but I don’t know why some of those “fill boxes” exercises doesn’t have that same issue.