Problem with adding div in Exercise 11


#1



https://www.codecademy.com/en/courses/make-a-website/lessons/site-structure/exercises/add-div


I have a problem with exercise 11. Button "Run" doesn't appear. Please Help! There aren't any error messages. I use Linux Mint 17.1 Operating System and Mozilla Firefox 46.0.1 .


<!DOCTYPE html>
<html>
<head>
  <title>Ollie Bike Sharing</title>
  <meta charset="utf-8"/>
  <link rel="stylesheet" type="text/css" href="main.css">
</head>
<body>
  
  <div class="container">
    <h2>Ollie</h2>
      <ul>
        <li>sign up</li>
        <li>search bikes</li>
        <li>reserve a bike</li>
        <li>about us</li>
        </ul>
      <h1>Ollie Bike Sharing</h1>
      <h3>Share Your Pedals with the World.</h3>
      <p>Need a set of wheels while you're in town? Use Ollie to pair your perfect vacation with a stylish, affordable bike rental. Here is a <a href="cities.html">list</a> of cities where you can find us.</p>
      <video width="320" height="240" controls>
        <source src="https://s3.amazonaws.com/codecademy-content/projects/make-a-website/lesson-1/ollie.mp4" type="video/mp4">
      </video>
    </div>
</body>
</html>


#2

Could you post a screenshot of your whole web browser so that we can see what you see?


#3
Imgur

#4

I solved the problem. Today I run again Firefox and "Run" button works. Thank you.


#5

So what's the solution for that @albionsrefuge


#6

I don't know. From what @gomola2002, the person with the problem, said the problem went away when they tried later.