Problem in 5/11 (Aliases II)- the code is not passing


#1

This is what my ~/.bash_profile file looks like -

echo "Welcome, Reza."                                                                                        
alias pd = "pwd"                                                                                             
alias hy = "history"                                                                                         
alias ll = "ls -la"                                                                                          
export USER = "Reza"

After saving it, exiting from nano and clearing the terminal, the step 2 is still not passing. I have tried reloading, but the result is same.


#3

Try using the "I want to reset this exercise" option under the "Get Help" button.


#4

There should be no spaces between the symbols = and " (for example: export USER="Reza") instead of export USER = "Reza".
I was making the same mistake, hope this helps!


#5

I have been very careful to not use spaces where you have mentioned. And tried everything mentioned above. But the system will not accept the export command and pass me on. I've reloaded and started over several times. Any ideas?


#6

That happened to me as well, any ideas of how to fix this problem?


#7

2 posts were split to a new topic: 5. I am stuck on this aswell


#8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.